Announcement Regarding Support

Hello everyone, Charles here. Please read my post on changes to Media Cloud support and updates regarding Media Cloud in general.


Image path and name

  • I always had my images in wp-content/uploads, but when I installed MediaCloud it puts it in wp-content/uploads/year/month. I do not want these subfolders of month and year, nor do I want the filename to prefix with anything. How can I do this?

  • In cloud storage settings is a setting called either Upload Prefix or Upload Directory, depends on which version of the plugin you have installed. You can customize the prefix there.

  • I see the setting, however, it only allows for subfolders, such as /wp-content/uploads/subfolders. If I leave it blank it creates /wp-content/uploads/year/month. I only want it in /wp-content/uploads (no prefix, no subfolder). How do I do that?

  • You can't.

    If you leave that setting blank, WordPress will do it's own thing.

    You will have to implement a wp_upload_dir filter in your functions.php

Log in to reply