Rename 'Import to Cloud Storage'



  • 'Import to Cloud Storage' string - for example, in 'Bulk Actions' in Media Library - is confusing as it is opposite to what it should be. I think, it should be renamed to 'Export to Cloud Storage' instead.

    Thanks!


Log in to reply