Migration isn't working

  • Hi there, I'm a pro customer and I'm trying to migrate my media. When I ran the cloud migrate tool, and selected all media, it looked like it worked fine. However, none of the media actually migrated, and when I went to my media library, all the files were still referencing the original path and not the cloud path.

    When I uploaded a new file, this did upload to the cloud correctly. Then I went back to the migration tool and migrated just one image. Again, it looked like a success, but actually the filesize in the bucket is 0 bytes. I tried it with another image and I got the same result. The media library is referencing these images as being in the cloud, but they aren't viewable because of the empty file size.

  • @Threex5

    Can you send an admin login to [email protected] or schedule a screenshare on https://mediacloud.press via the livechat.

  • Thanks, I eventually figured it out. It was mostly related to the way my media library was set up, not to Media Cloud.

Log in to reply