Announcement Regarding Support

Hello everyone, Charles here. Please read my post on changes to Media Cloud support and updates regarding Media Cloud in general.

Thanks!

Lots of warnings in debug log



  • These lines are filling up my debug log:

    11/12/2019 3:16 am	ilab-media-tool	WARNING	[6534] Parameter 1 to wp_default_styles() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    11/12/2019 3:16 am	ilab-media-tool	WARNING	[6534] Parameter 1 to wp_default_styles() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    11/12/2019 3:16 am	ilab-media-tool	INFO	[7254] Undefined index: delete	file = /nas/content/live/wdwntdev04/wp-content/object-cache.php, line = 281
    11/12/2019 3:16 am	ilab-media-tool	INFO	[7254] Undefined index: delete	file = /nas/content/live/wdwntdev04/wp-content/object-cache.php, line = 281
    11/12/2019 3:16 am	ilab-media-tool	WARNING	[7254] Parameter 1 to wp_default_packages() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    11/12/2019 3:16 am	ilab-media-tool	WARNING	[7254] Parameter 1 to wp_default_scripts() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    11/12/2019 3:16 am	ilab-media-tool	WARNING	[6534] Parameter 1 to wp_default_packages() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    11/12/2019 3:16 am	ilab-media-tool	WARNING	[6534] Parameter 1 to wp_default_scripts() expected to be a reference, value given	file = /nas/content/live/wdwntdev04/wp-includes/class-wp-hook.php, line = 286
    

    Not sure if it is something to worry about or not.



  • @jasondiff

    Those aren't generated by Media Cloud. The plugin doesn't do anything with wp_default_scripts or wp_default_packages.

    Do you have debugging turned on in Media Cloud? When it is turned on, it'll log any notice or warning your system generates regardless of source.



  • Yes this is the debug log in the Media Cloud Log Viewer. I have debugging turned on for now just to make sure things are working.



  • @jasondiff

    Yeah it's logging any error, warning or notice.



  • Thanks, I thought it would only log Media Cloud errors. Good to know.

    Turns out this is a WPEngine issue.


Log in to reply